ECGSYN for MS-Windows

The executable ecgsyn.exe file in this directory was compiled from these ECGSYN sources with Cygwin 1.5.5-1/gcc 3.3.1-3 under MS-Windows 2000. It is known to work under MS-Windows 2000 and XP, and may also work under other versions of MS-Windows.

Note that you will need to have the Cygwin DLLs installed in your PATH in order to run this program successfully. The simplest and most reliable way to do this is to install the free Cygwin development toolkit.